Skip Navigation

[Resolved] All my pages are now Posts

This support ticket is created 3 years, 10 months ago. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Karachi (GMT+05:00)

Author
Posts
#1194278

See a page

investorhq.com.au

I My Home Page

A Post with nothing in it.

#1194313

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Jeremy,

Thank you for waiting.

I noticed that at WP Admin -> Toolset -> Settings -> Layouts, a default fallback "Layout" was set.
( screenshot: hidden link )

It meant that website should use that particular layout for every page, where another layout was not specifically set.
(of course, which is not what you would want, I presume)

I've changed that option to "What the theme would output" and the homepage's content is now showing.

I hope this helps.

regards,
Waqar

#1194397

If it was you that fixed it, can you please tell me how?

TY

JA.