Skip Navigation

[Resolved] Again! Layouts Content Window doesn't work anymore!

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by dianaM-4 4 years, 9 months ago.

Assigned support staff: Luo Yang.


There is my last thread to this problem:

Minesh helped me out by updating all Toolset components. That worked for me for a little while. But now the exact same problem is back again! Perhaps with my last CRED-update? Just looked for new updates, nothing in the line. So what to do?

As I mentioned in the other thread: I disabled all plugins, switched back to the Toolsets Template, tried in different browsers – no success.

Please for help! That drives me nuts. Can't work with Layouts in the meanwhile!


Luo Yang

Languages: English (English ) Chinese (Simplified) (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Dear diana,

This problem should have already fixed in the Layouts plugin 1.8.7, and the latest version of Layouts plugin is 1.8.10, see similar thread:
and the errata

please check these in your website:
1) you are using the latest version of WP-TYPES plugins, you can download it here:
2) deactivate other plugins and switch to wordpress default theme, and test again


Dear Luo,
thanks for the info. I already had the latest versions of all plugins. And I already tested it without all the other plugins and your Toolsets standard template. Didn't help me.

But now I followed the instructions on your enclosed errata and that worked out for me. Couldn't see a change in the code but saved it anyway. And now it works again.

So thanks again!