[Resolved] After update lost views data and layout not resolving third party shortcode

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by rafaelO 4 weeks ago.

Assigned support staff: Waqar.

Author
Posts
#1469631

I am trying to: show a shortcode [layerslider]

Link to a page where the issue can be seen:hidden link

I expected to see: the slider

Instead, I got: the raw text

issue showed up after an update that make me loose most of the views configuration as well

#1470611

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Rafael,

Thank you for contacting us and I'd be happy to assist.

To troubleshoot this, I'll need to see how this custom field and the content template is set up in the back-end.

Can you please share temporary admin login details?

Note: Your next reply will be private and please make a complete backup copy, before sharing the access details.

regards,
Waqar

#1472543

Waqar
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Thank you for sharing the admin access.

I noticed that a layout named "Template for Past Events" is being used to show the content on that page.

And in the settings of the edit cell which shows this "image-gallery-block-2" field, the "Disable the_content filter" option is checked.

Screenshot: hidden link

This is the reason that the enclosed shortcode is not getting processed and is shown on the front-end, as it is.

I'll recommend to update all plugins and active theme Avada to their latest versions and then uncheck that option from that editor cell's settings.

I hope this helps and please let me know how it goes.

#1477345

My issue is resolved now. Thank you!