Skip Navigation

[Resolved] Advice using Toolset with Oxygen 2.0

This thread is resolved. Here is a description of the problem and solution.

Problem:

The issue here is that the user wanted to call the custom fields using the php template.

Solution:

You can use the fields api by following the instructions below. https://toolset.com/documentation/customizing-sites-using-php/functions/

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by BarryS9673 3 years ago.

Assigned support staff: Shane.

Author
Posts
#1111506

Hi,

Do you have any documentation about using Toolset with Oxygen 2.0, I know they have integration in 2.1, but since it is not stable, 2.0 will have to do, just wanted to see if you had any advice or documentation

#1111715

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Barry,

Thank you for contacting our support forum.

We generally maintain compatibility with most themes that use the standard wordpress practices. However if there are any issues you can contact us and let us know here.

Also it should be noted that you shouldn't use Layouts with the Oxygen builder, since Layouts itself is a page builder and Oxygen's page builder would provide a more integrated solution for your theme.

Thanks,
Shane

#1114195

HI,

What I am trying to do is create a layout template in Oxygen, and when I add the code apparently you do not use the get_field function, how would you go about adding your fields. What I am looking for is your PHP Function Name

#1114439

Shane
Supporter

Languages: English (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Barry,

In this link below you can see the function that we use to render our fields.
https://toolset.com/documentation/customizing-sites-using-php/functions/

Thanks,
Shane

#1114863

My issue is resolved now. Thank you!