[Resolved] Access Post Group not finding any site content.

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to assign an Access Post Group to some content, but many of my site's post types are not selectable.

Solution: Check the settings in Toolset > Access Controls > Post Types tab, and ensure the desired post types are managed by Access.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by jamesH-10 1 year, 7 months ago.

Assigned support staff: Christian Cox.

Author
Posts
#1092295

I am trying to: Set content for a post group assigning content types is failing after updating Access.

Link to a page where the issue can be seen:

I expected to see: Content being found in search box. All of the drop down content types are greyed suggesting it is not finding any content in the site at all?

Instead, I got: See screenshot

I have disabled all other plugins and gone back to a default theme.

Duplicator plugin is not permitted on my host.

#1092405

Christian Cox
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi, can you try a few quick troubleshooting steps first?
- Update to the latest version of WordPress
- Temporarily activate the Twenty Seventeen default theme and deactivate Access
- Clear your browser cache and test again
- If the problem is resolved, reactivate Access first and retest, then activate Twenty Fifteen and retest. Let me know when the problem returns.
- If the problem is not resolved, open the browser console and check to see if any JavaScript errors appear. Paste those in your next reply for me to review, and test in a different browser to confirm the same behavior.

The login credentials you provided don't give me any access to wp-admin, so I can't really take a closer look right now.

#1092505

Thanks for your help Christian. I found that the checkbox to turn on Access Control for pages was not selected!

Was that always there? I never remember it from before. Anyway, all good for this one now.

Thanks again mate.