Skip Navigation

[Closed] Access not working with CRED and Views

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Adriano 7 years, 11 months ago.

Assigned support staff: Adriano.

Author
Posts
#153231

Hello

i describe the problem in bullets (it's late already :-))

The new user is an "Abonnent"
Type is a custom type

As soon as i give Abonnent "Edit own" right in Access, he can see ALL Types in Views and edit all he wants in CRED
If this user adds a post using CRED, the Type is marked as Published by "admin"
If this user edits a post using CRED, the Type is marked as last changed by "admin"

Backend:
The user has only limited access to backend wich is correct. the backend behaves EXACTLY according to settings made in Access - correctly. So the user is correctly logged in and is Abonnent.

SO: The backend seems to be doing correct, but Access does not work correctly with the other components of toolset. To make matters worse, the abonnent is posting / editing as admin when using CRED

i deactived, deleted and reinstalled Access - same effect.

Thanks for hints!

#153371

Dear beatR,

I think that we do not handle this, indeed. I reproduced it on my localhost and I can confirm. I added to our to do list, our developers will check it soon and add in a future release if needed. I will keep you posted, closing it now. Thank you for your understanding.

The topic ‘[Closed] Access not working with CRED and Views’ is closed to new replies.