Skip Navigation

[Resuelto] When I create a new post type, button says "submit for review"

This support ticket is created hace 2 años, 5 meses. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 8:00 – 12:00 - -
13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 13:00 – 17:00 - -

Supporter timezone: America/New_York (GMT-04:00)

This topic contains 3 respuestas, has 2 mensajes.

Last updated by Christian Cox hace 2 años, 5 meses.

Assigned support staff: Christian Cox.

Autor
Mensajes
#1663683

Hi there,

I am trying to create a new post type, and when I try to save it, the button says "Submit for review".

How do I review? And why would this start happening all of a sudden?

Kind regards,
Craig

#1663859

Normally this happens when you are logged in as a User with a User role that does not have permission to publish posts in this post type. The User is able to submit the post for review, and another User in a higher level role would have to publish it. What User role is your current User? Are you using Access to manage permissions?

#1664721
2020-06-16_11-16-53.png

Hi Christian,

Thanks for getting back to me.

I found the issue, it was a custom function to move the Featured Image meta box to the top. When I removed the function, it worked as expected again.

On another note though, I am trying to display a view based on date. I have my CPT (Online Events) with entries which have dates set before and after today. These all display fine when "The field Online Event Date is a DATE that is greater than or equal the following: TODAY" is removed. But as soon as I add it in, I get the message that no online events can be found.

Any ideas as to why the view won’t work when this filter is enabled?

Kind regards,
Craig

New threads created by Christian Cox and linked to this one are listed below:

https://toolset.com/es/forums/topic/filtering-by-custom-field-date-range/

#1665775

Okay great, I'm splitting your custom field date range filter question into a separate ticket so we can keep things organized here. I'll follow up in the new ticket shortly.