Skip Navigation

[Resuelto] Toolset blocks v1.3 fatal error related to Class 'Toolset_Relationship_Role'

This topic contains 0 respuestas, has 1 mensaje.

Last updated by thomasD-2 hace 7 meses, 3 semanas.

Assigned support staff: Waqar.

Autor
Mensajes
#1778541

After updating to WP Views 3.3. there is a critical error on my websites. This is what WordPress reports:
WordPress-Version 5.5.1
Aktuelles Theme: Enfold Child (Version 1.0)
Aktuelles Plugin: Toolset Views (Version 3.3)
PHP-Version 7.3.21-1+ubuntu16.04.1+deb.sury.org+1

Fehler-Details
==============
Ein Fehler vom Typ E_ERROR wurde in der Zeile 125 der Datei /home/forge/yogahaus-ekholm.de/public/wp-content/plugins/wp-views/backend/Services/Bootstrap.php verursacht. Fehlermeldung: Uncaught Error: Class 'Toolset_Relationship_Role' not found in /home/forge/yogahaus-ekholm.de/public/wp-content/plugins/wp-views/backend/Services/Bootstrap.php:125
Stack trace:
#0 /home/forge/yogahaus-ekholm.de/public/wp-content/plugins/wp-views/application/controllers/main.php(92): OTGSToolsetViewsServicesBootstrap->initialize()
#1 /home/forge/yogahaus-ekholm.de/public/wp-includes/class-wp-hook.php(287): WPV_Main->initialize_classes(Object(Toolset_Common_Bootstrap))
#2 /home/forge/yogahaus-ekholm.de/public/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array)
#3 /home/forge/yogahaus-ekholm.de/public/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
#4 /home/forge/yogahaus-ekholm.de/public/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/bootstrap.php(107): do_action('toolset_common_...', Object(Toolset_Common_Bootstrap))
#5 /home/forge/yogahaus-ekholm.de/public/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/bootstrap.php(126): Toolset_Com