Skip Navigation

[Resuelto] Search is not showing all the results

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

This topic contains 2 respuestas, has 2 mensajes.

Last updated by andresB-4 hace 1 año, 5 meses.

Assigned support staff: Waqar.

Autor
Mensajes
#1564647

Tell us what you are trying to do?
I'm trying to search around the site (normal and custom fields), but can't get the results to show up. For some reason that I don't understand, it will show only a partial result and not all the results.
I have recipes and products descriptions that need to be part of the results, but they are not showing.
I've indexed all the info in relevanssi (followed toolset instructions), but nothing.
You can test using words like "apple" , "pineapple", or "low sodium".

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?
hidden link

#1565067

Waqar
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Andres,

Thank you for contacting us and I'd be happy to assist.

To start troubleshooting these incomplete search results, I'll suggest the following steps:

1. Please make sure that WordPress, active theme and plugins are all updated to the latest versions.

2. It would be interesting to test this with all extra plugins (i.e. other than Toolset and Relevanssi) disabled and a default theme like Twenty Twenty.

If it's fixed, you can start adding the disabled items, one-by-one, to narrow down to a possible conflicting one.

3. In case the issue still persists, I'll need to see exactly how this search archive and other settings are configured in the admin area.

You can share temporary admin login details in reply to this message along with some example posts which should be included in the search results but are missing.

Note: Your next reply will be private and please make a complete backup copy, before sharing the access details.

regards,
Waqar

#1570067

My issue is resolved now. Thank you!