Skip Navigation

[Resuelto] Problem when editing repetitive fields

This support ticket is created hace 3 años, 5 meses. There's a good chance that you are reading advice that it now obsolete.

Este es el foro de soporte técnico para Toolset: un paquete de plugines para el desarrollo de sitios WordPress sin escribir PHP.

Cualquier persona puede leerlo, pero solo los clientes de Toolset pueden publicar en este foro. El soporte de Toolset atiende 6 días a la semana, 19 horas por día.

This topic contains 32 respuestas, has 3 mensajes.

Last updated by Shane hace 3 años, 3 meses.

Assigned support staff: Shane.

Autor
Mensajes
#1257287

Shane
Supporter

Languages: Inglés (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Fabian,

I can assure you that the issue is being handled as it has been filed to our development team.

However as you can imagine this has to be scheduled and based on what i'm seeing on the internal ticket this will take some time to fix.

Its because of the large amount of RFG you are using so its causing it to slow down. Our team was able to confirm this so an improvement suggestion was made.

So it is being worked on.

Thanks,
Shane

#1279667

Shane
Supporter

Languages: Inglés (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Fabian,

Thank you for the patience,

Our team is reporting that this issue has been fixed on our types 3.3.2 version.

Could you try updating to this version and letting me know if the issue still remains.

Thanks,
Shane

#1280303

Yes, it has finally been resolved and as you can see, it is not a memory problem. Thanks for your time.

regards

#1281023

Shane
Supporter

Languages: Inglés (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Fabian,

I'm happy we were finally able to resolve your issue after so long working on it.

You can now mark this ticket as resolved 🙂

Thanks,
Shane