Skip Navigation

[Cerrado] Permalink settings break slider

This support ticket is created hace 10 años, 5 meses. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 19:00 10:00 – 19:00 10:00 – 19:00 10:00 – 19:00 10:00 – 19:00 -
- - - - - - -

Supporter timezone: Europe/Madrid (GMT+01:00)

This topic contains 5 respuestas, has 2 mensajes.

Last updated by Brent hace 10 años, 5 meses.

Assigned support staff: Caridad.

Autor
Mensajes
#12961

I have a site I have developed locally with standard permalink settings:hidden link

When I uploaded to live server, I needed the permalink settings to use %postname% as the default. So my urls would look like: hidden link

When I do this it breaks my jquery sliders on the home page and any other pages I have tested on. Not sure why this is happening, wondering if there may be a quick solution?

#13029

Dear Brent,

Im reviewing the URLs you have provided and it seems that you have reverted back to default permalinks. Can you change it back so I can take a look?

Regards,
Caridad

#13078

Sure, I changed them back so you can see it kills the sliders and what not.

#13191

Dear Brent,

This looks like a problem with your Web Server. You are using IIS right?
IIS is failing to process the long URL used for pagination.

There are several fields you can try increasing: MaxRequestBytes or MaxFieldLength. Here is a complete list:
hidden link

Please let me know if there is anything else that I can assist you with.

Regards.
Caridad

#13192

My web host is godaddy and I'm using their standard hosting account. Not sure if I can adjust these setting through their control panel I will have to take a look.

#13196

Yeah the hosting account is a Deluxe Hosting with ASP. I was originally developing .net sites so the server is an asp.net server which is why we are seeing the issue I suppose. I added <httpRuntime maxRequestLength="62768" /> and bytes to the web config but no luck. Not sure where to go from here.

El debate ‘[Cerrado] Permalink settings break slider’ está cerrado y no admite más respuestas.