Skip Navigation

[Resuelto] Multisite Framework Installer errors: Configuration data is corrupted

This support ticket is created hace 7 años, 9 meses. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Hong_Kong (GMT+08:00)

Etiquetado: 

This topic contains 4 respuestas, has 2 mensajes.

Last updated by jsono hace 7 años, 9 meses.

Assigned support staff: Luo Yang.

Autor
Mensajes
#297961
Screenshot 2015-04-23 14.32.16.png

Hello,

I get Framework Installer errors after activated installer plugin on a clean Multisite wordpress installed. I have already tried both network activate and individual site activate.

Installer Version 1.6.7

***Errors Message****
Connecting to hidden link failed
Configuration data is corrupted

I went over this post: https://toolset.com/forums/topic/error-install-wp-demo-plugin/page/2/

However, this post dated over a year ago and this I'm using your latest Framework Installer version. I'm not sure if there's bugs in version 1.6.7 please check. I tries several times on my live server and results are the same.

Thanks,
JSon

#298285

Luo Yang
Supporter

Languages: Inglés (English ) Chino simplificado (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Dear JSon,

Thanks for the feedback, I can duplicate same problem in my localhost, and put it into our to-do list, our developers will take care of it.
but you still can install the demo sites like this:
Dashboard-> Manage Sites-> Manage Sites

#298561
Screenshot 2015-04-25 19.53.38.png

Hi luoy,

Thanks for your reply. 🙂

I tried as you suggested by going Dashboard > Manage Sites > Manage Sites and I'm still getting same errors within manage sites menu tab. I have attached screenshots for your review.

I really want to install Real Estates demo site and start my work from there.

When should you expect installer to be fixed and release the update?

Thanks,
JSon

#298704

Luo Yang
Supporter

Languages: Inglés (English ) Chino simplificado (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Here is the feedback from our developers, it is fixed in wp-types server side. please test again.

#300276

Hi Luoy, thanks you so much for helping.

You're the hero around here 🙂

Cheers,
JSON