Skip Navigation

[Resuelto] Conflicts between Toolset and Elementor

This support ticket is created hace 2 años, 7 meses. There's a good chance that you are reading advice that it now obsolete.

Este es el foro de soporte técnico para Toolset: un paquete de plugines para el desarrollo de sitios WordPress sin escribir PHP.

Cualquier persona puede leerlo, pero solo los clientes de Toolset pueden publicar en este foro. El soporte de Toolset atiende 6 días a la semana, 19 horas por día.

This topic contains 2 respuestas, has 2 mensajes.

Last updated by ericL-12 hace 2 años, 7 meses.

Assigned support staff: Waqar.

Autor
Mensajes
#1513351
Screenshot (17).png
Screenshot (18).png
Screenshot (19).png
Screenshot (20).png

Estoy tratando de:

I'm trying to build an e-commerce using Toolset, Astra Pro and Elementor. I'm having huge errors when Toolset is activated, archives and single post templates are not working at all.

URL de (mi) sitio web donde aparece el problema:

sukisimo.com

Yo esperaba ver:
All working correctly.

En vez de eso, obtuve:

Errors in views, archives and single post templates.

#1514617

Waqar
Supporter

Languages: Inglés (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi

Thank you for contacting us and I'd be happy to assist.

I've checked your website and noticed that the "Tienda" page is set as the shop page, but it has been trashed.
( screenshot: hidden link )

The shop page also serves as the product post type's archive page, so if you'd like to continue with "Tienda" page, please restore it from trash and if you'd like to use a different page as shop page, you can select it from WP Admin -> WooCommerce -> Products -> Shop page.
( screenshot: hidden link )

I'm not seeing any errors or warnings on the website, but to troubleshoot this, I'll suggest the following steps:

1. Please make sure that WordPress, active theme and plugins are all updated to the latest versions. Also, here is a useful guide on using Toolset and WooCommerce together:
https://toolset.com/documentation/user-guides/views/getting-started-woocommerce-views/

Please make sure that you've followed all the steps.

2. It would be interesting to test this with all extra plugins disabled (i.e. other than WooCommerce and Toolset) and a default theme like Twenty Twenty.

If it's fixed, you can start adding the disabled items, one-by-one, to narrow down to a possible conflicting one.

3. In case the issue still persists, I'll need to know about the exact steps and screens so that I can see those errors/warnings and reproduce them on my test website.

I hope this helps and please let me know how it goes.

regards,
Waqar

#1519825

My issue is resolved now. Thank you!