Skip Navigation

[Gelöst] WP views is not working

This support ticket is created vor 7 Jahre, 2 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 5 Antworten, has 2 Stimmen.

Last updated by pabloS-3 vor 7 Jahre, 2 Monate.

Assigned support staff: Minesh.

Author
Artikel
#349639

Views Suddenly stopped working propperly. We can't filter the list of atatchements listed on this page: hidden link (pass: aeqt123).

The list appears scrolling down, which is not correct, it should be seen just after the filter.

#349696

Minesh
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

1)
Could you please try to resolve your issue by deactivating all third-party plugins as well as with the default theme to check for any possible conflicts with any of the plugins or themes?

2)
Could you please tell me how exactly you want to show your results and where exactly the vertical blue line should be placed? does blue line should be displayed at left? or at the position where its displaying currently?

#349748

Hello Minesh,

1) I already deactivated them all but i still had the issue.

2) I want the filter to work. It's a search bar and a category selector (choosing different document categories).
The blue line is okay, is just a separator between a supposed sidebar and the content. The content now appears down.

Thanks

#349903

Minesh
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

*** Please make a FULL BACKUP of your database and website.***
Would you mind to give a try to check your problem with default theme (twentyfifteen) as well in order to check theme compatibility.

#349918

Hello,

It's customized web design so we didnt use or update any template.
The problem came after updating the wp-views plugin. It worked propperly before.

We deactivated and activated all the plugins but wp-views and

If you need an access for the backend, i can provide u one, but we need to solve this soon as it's an important client

Thanks Minesh

#349920

Minesh
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

*** Please make a FULL BACKUP of your database and website.***
I would also eventually need to request temporary access (WP-Admin and FTP) to your site. Preferably to a test site where the problem has been replicated if possible in order to be of better help and check if some configurations might need to be changed.

I would additionally need your permission to de- and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important. If you agree to this, please use the form fields I have enabled below to provide temporary access details (wp-admin and FTP).

I have set the next reply to private which means only you and I have access to it.