Skip Navigation

[Gelöst] Views 2.2 update

This support ticket is created vor 7 Jahre, 5 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 4 Antworten, has 2 Stimmen.

Last updated by Shane vor 7 Jahre, 5 Monate.

Assisted by: Shane.

Author
Artikel
#436087

We hare trying to update from view 2.1.1 to 2.2 but we got an error :

Fatal error: syntax error, unexpected T_FUNCTION in /home/.../wp-content/plugins/wp-views/inc/ct-editor/section-content.php on line 97

After that we can't access to the wordpress backend...

#436127

We are on WordPress 4.6

#436256

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Jean,

Thank you for contacting our support forum.

I'll be happy to assist you with this but before we can continue I would need for you to provide me with the debug data for website. This will help me to understand the environment that you are running and hopefully provide a clue to the issue.

You can provide the debug information by following the instructions in the link below.
https://toolset.com/faq/provide-debug-information-faster-support/

Thanks,
Shane

#438914

Here is the debug information

#439057

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Jean,

Thank you for the debug information.

I noticed that you are running php version 5.2

This is currently below the minimum requirements of our plugin. We currently require at least php version 5.3 but I would recommend version 5.6

What you can do is to contact your hosting provider as ask them to update your php version.

Thanks,
Shane

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.