Skip Navigation

[Geschlossen] Links stopped working

This support ticket is created vor 7 Jahre, 4 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 -
- - - - - - -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 1 Antwort, has 2 Stimmen.

Last updated by Waqas vor 7 Jahre, 4 Monate.

Assigned support staff: Waqas.


I am trying to: figure out an issues that recently started with links being populated by the view plugin

I visited this URL: hidden link

I expected to see: When you click on the photos link a gallery

Instead, I got: it's been working for over a year and then stopped now I popup shows, but it goes to a 404
error page instead of the link added when entering a property using the types plugin (look at the link in the bottom of the screenshot)



Languages: Englisch (English )

Timezone: Asia/Karachi (GMT+05:00)

I see the broken short code at end of the URL (i.e. hidden link). Can you please confirm that you have upgraded WordPress and all Toolset Plugins to the latest available versions?

As a suspect, please make sure, that you are using alternate quotes for short code attributes, when the short code is being used within another short code or HTML tag. For example:

<a href="<em><u>hidden link</u></em> field='my-photos-field'][/types]">Photos</a>

Please notice the single quotes used to surround short code attributes, while double quotes are used to encapsulate the complete value of href parameter of <a> tag.

Also, can you please provide some debug information about your site? Please see for more information.

I have enabled debug information area for your next reply.

Das Thema „[Geschlossen] Links stopped working“ ist für neue Antworten geschlossen.