Skip Navigation

[Gelöst] Last version of "Layouts demo for Bootstrap 3" with what version of Layouts?

This support ticket is created vor 8 Jahre, 6 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Heute stehen keine Supporter zur Arbeit im Werkzeugsatz-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

Sun Mon Tue Wed Thu Fri Sat
- - 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00 14:00 – 20:00
- - - - - - -

Supporter timezone: Asia/Ho_Chi_Minh (GMT+07:00)

Dieses Thema enthält 1 Antwort, hat 2 Stimmen.

Zuletzt aktualisiert von Beda vor 8 Jahre, 6 Monate.

Assistiert von: Beda.

Author
Artikel
#346331

I am trying to: Update to the latest versions of plugins and theme.

I have a child theme that is based on "Layouts demo for Bootstrap 3" Version: 1.0.3. When I updated the Layouts plugin to 1.3 or 1.4 I got the error "Call to a member function get_options() on a non-object in xxx/wp-content/themes/toolset-bootstrap-3-min/functions.php on line 636" also described here:
https://toolset.com/forums/topic/when-i-update-views-to-1-8-layout-to-1-1-my-site-turn-blank-white/

I "solved" the issue for the time being by commenting out the offending lines. The suggestion from the other ticket is to update the theme. When I went to the downloads section of my account I can no longer find this theme. What is the latest version, where can I find it and what versions of other plugins (of yours) does it work with?

#346490

Thank you for contacting us here in the Support Forum and for providing the Debug Informations

This specific version of our Example Theme is deprecated.
This is why you can not find it in the Download Area.

The current and supported Themes are Toolset Starter and Toolset Bootstrap.

Those are fully compatible with our newest Plugin's versions.

What I suggest to ensure future ease of workflow is to migrate to Toolset Starter, which also has a pre-prepared Child theme to use.

If you can not afford this for design reasons, I might need to consult our DEV Team, if we can exceptionally provide a Code fix for this.

But unfortunately we can not provide compatibility for future releases and this specific Theme.

Please let me know if you need further infos about this.

Thank you for your patience.

Dieses Ticket ist jetzt geschlossen. Wenn Sie ein Toolset Kunde sind und Hilfe benötigen, eröffnen Sie bitte ein neues Support-Ticket.