Skip Navigation

[Gelöst] Images in columns only showing underneath each other, not next to each other

This support ticket is created vor 7 Jahre, 10 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 3 Antworten, has 2 Stimmen.

Last updated by Iris Maier vor 7 Jahre, 10 Monate.

Assigned support staff: Shane.

Author
Artikel
#290950
Layouts.png

I am trying to: test Layouts plugin and show some images next to each other instead of underneath each other...

I visited this URL: https://toolset.com/documentation/user-guides/learn-creating-using-grids/?utm_source=layoutsplugin&utm_campaign=layouts&utm_medium=grid-cell&utm_term=help-link

I expected to see: something like this example: https://toolset.com/documentation/user-guides/layouts-getting-started-guide/

Instead, I got: hidden link

#291158

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Iris,

Thanks for getting in touch.

The reason for this is that our layouts plugin is now using bootstrap version 3.0

The version of bootstrap that your theme currently uses is version 2.0

What you can try to do is using this plugin here https://wordpress.org/plugins/wordpress-bootstrap-css/

It should be able to allow you to include bootstrap version 3.0 on your website.

Let me know if this helps.

#292526

Hi Shane,

The plugin doesn't seem to do the trick, but when I use Toolset Boostrap 3 from one of the test sites you provide, I can make it work. Thanks!

#292628

After digging a bit deeper into the settings of the plugin, I found out how I could make it work, thanks for that!