Skip Navigation

[Gelöst] Image size in shortcode is ignored

This support ticket is created vor 8 Jahre, 9 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 -
- - - - - - -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 3 Antworten, has 2 Stimmen.

Last updated by Vladimir vor 8 Jahre, 9 Monate.

Assisted by: Waqas.


Hello, I am trying to set a size for image field.

[types field="icon" size="thumbnail" align="none" resize="stretch"]

It always displays original size. Even if I set height and width its not working.

hidden link
image thumbs are resizes via CSS, but source picture is the large one instead of thumbnail.

Its a fresh WP install with latest WP-Types & Views.

Thanks for help



Languages: Englisch (English )

Timezone: Asia/Karachi (GMT+05:00)

Can you please try with a default theme of Word Press (i.e. Twenty Fifteen or earlier)? Although this shouldn't be relevant, but sometimes themes define (or ignore) the handling of image handling. Since this feature utilizes theme's image support, it may depend on this.

Also, see Types -> Settings -> Image Settings for a review, if that can help.

Please let me know if I can help you with anything related.


switching to twentyfifteen doesn't help. Its still the same.
In Image settings is everything unchecked.



issue fixed. error in code.


This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.