Skip Navigation

[Gelöst] Help to update 1.8.11

This support ticket is created vor 2 Jahre, 5 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 1 Antwort, has 2 Stimmen.

Last updated by Shane vor 2 Jahre, 5 Monate.

Assigned support staff: Shane.

Author
Artikel
#1731103

Hi,

I try to update an old Types 1.8.11 to the newest one. Even if i create my key and subscribe it on the website, it don't offer me to update it. There is the message:

A valid subscription is required to receive upgrades or support for this plug-in. Sign up for a subscription or enter an existing site key.

How can i update it ?

Thanks

#1731171

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Jean,

Thank you for getting in touch.

The problem here is that you are trying to update from a really old version of Types which won't be possible for the automatic update.

You will need to download the latest version by going to the link below.
https://toolset.com/account/downloads/

Then manually update the plugin by following the instructions in the link below.
hidden link

Once you've done this you will now have access to the latest version of our installer which will allow you to update your other toolset plugins.

Thanks,
Shane