Skip Navigation

[Gelöst] Data Entered in WordPress Dashboard Types Fields Doesn't Stick

This support ticket is created vor 8 Jahre, 6 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 9:00 – 18:00 -
- - - - - - -

Supporter timezone: Asia/Manila (GMT+08:00)

This topic contains 5 Antworten, has 2 Stimmen.

Last updated by emerson vor 8 Jahre, 6 Monate.

Assigned support staff: emerson.

Author
Artikel
#231669

The data that I enter in my fields in the dashboard for existing posts I am editing disappears as soon as I hit update to update the post on the upper right hand side. If there is already data in the fields it does not change. It does however appear on the front end.

To restate: I can make an edit in admin. After I click Update the change appears to go away. The change however does show up on the front end.

There is nothing I can do to see the update in the back end. I can close the window and re-launch WP-admin and navigate to the content and it will show the old content despite the front end still being correct.

The issue I am having is similar to this ticket. The resolution however does not apply.
https://toolset.com/forums/topic/data-entered-in-wordpress-dashboard-types-fields-doesnt-stick/

I am running the latest of all plugins, have tried turning off all plugins but yours and I've tried switching to Twenty Fourteen.

#231816

Dear Chris,
I have enabled private details box for this issue. I would like to see problem in your test site. Please provide the login details so we can check this. Please backup your site database before letting us, check on this.
Then include what URL in the backend can we see this? Thanks and let me know how it goes.

Cheers,
Emerson

#231914

An easy page to experiment is:
hidden link

The issue occurs not in the Edit Page > Fields Table but when you Edit a "Drawer".
hidden link

Just change a letter, then click Update, see it revert. But one the page your change will be reflected.

#232063
disable_object_cache.jpg

Dear Chris,
Thanks for the login details. I see that your test site is hosted in WP Engine. We currently have a pending issue on WP Engine Object cache in conflict with Types. This has already been reported to our developers for fixing. Not sure if this will be included with Types 1.6 as the work is still on progress.

For the meantime, the fix is to disable WP Engine Object Cache by going to: WordPress Admin Dashboard -- > WP Engine --> WP Engine. Under "General Settings". Under "Dynamic Page and Database cache control", make sure "Object/Transient cache" is "disabled". See attached screenshot.

Please let me know how it goes. 🙂

Cheers,
Emerson

#232189

That appeared to resolve the issue. Is there an place where I can track this issue?

#232301

Dear Chris,
Yes, you can subscribed to our blog: https://toolset.com/category/blog/
Enter your email address under "Get Updates" in the sidebar and click "Subscribe"
And it will send automatic updates on new releases and bug fixed.
Thanks 🙂

Cheers,
Emerson