Skip Navigation

[Gelöst] Custom fields problem with WPML and WP-TYPES

This support ticket is created vor 7 Jahre, 1 Monat. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 9:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Hong_Kong (GMT+08:00)

This topic contains 2 Antworten, has 2 Stimmen.

Last updated by Vladimir vor 7 Jahre, 1 Monat.

Assigned support staff: Luo Yang.

Author
Artikel
#352028

Hello,

I have WPML and WP-TYPES installed on my site. There is created custom post type and custom fields group via TYPES.

If I update value of custom field and display it via VIEW template, it shows old value. It shows the first value of custom field when post was created.

If I edit it in admin, custom fields values are correct. When I disable WPML, all values are correct.

Sounds like a some kind of caching problem for me. I tried to include VIEW template with no-cache parametr... but it does not solve the issue.

I tried in Admin - WMPL - Support - Troubleshoot - Clean up - all options to fix it, but no luck.

Any idea what could be wrong?

Thanks

#352203

Luo Yang
Supporter

Languages: Englisch (English ) Vereinfachtes Chinesisch (简体中文 )

Timezone: Asia/Hong_Kong (GMT+08:00)

Dear Vladimir,

It is a known bug which occurs when WPML "Auto-Register strings" option is enabled, which has been fixed in current version of Types 1.8.11, please update the Types plugin in your website to Types 1.8.11, you can download it here:
https://toolset.com/account/downloads/

#352255

Update to latest TYPES did the trick, Issue fixed . Thanks