Skip Navigation

[Geschlossen] Custom fields groups and user levels

This support ticket is created vor 8 Jahre, 9 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 -
- - - - - - -

Supporter timezone: America/Sao_Paulo (GMT-03:00)

This topic contains 5 Antworten, has 2 Stimmen.

Last updated by Adriano vor 8 Jahre, 9 Monate.

Assigned support staff: Adriano.

Author
Artikel
#214531

Hello, I have a weird problem in administration. I have 5 custom post types and to each I have assigned custom fields groups. When I try to add new post logged in as a admin, I see correct custom fields group. But when I'm signed in as a user with level Editor and try to add new post, I see all custom fields, even the ones which are not assigned to this post type.

Thanks for help Vladimir

#214539

just and update, it not depends on user level, just any added user even with level admin see all custom post groups to each post type.

#214555

another update 🙂
upgraded to WP 3.9 , wp-types 1.5.5 reuploaded and wp-views upgraded to latest beta. The issue is still there. When new added user edit custom post type, he see all custom fields groups, even the ones which are not assigned to specific custom post type.

#214643

Dear Vladimir,

I will enable the private information section on this ticket, so please provide credentials of the site. I will need that to debug this issue for you.

#215056

login to admin posted. thanks

#215139

Dear Vladimir,

Please remove both Types plugins from your site (delete all files). Then access your account - https://toolset.com/my-account/downloads/ - download the latest version and upload via FTP in your site, it should solves your problem.

It is not so good to have more than one version of the same plugin in your site.

Please let me know if you are satisfied with my answer and if I can help you with any other questions you might have.

Das Thema „[Geschlossen] Custom fields groups and user levels“ ist für neue Antworten geschlossen.