Skip Navigation

[Gelöst] Cred update broke all select populated by shortcode and overwrite custompost

This support ticket is created vor 6 Jahre, 4 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 10:00 – 13:00 -
- 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 14:00 – 18:00 -

Supporter timezone: Asia/Kolkata (GMT+05:30)

This topic contains 1 Antwort, has 2 Stimmen.

Last updated by Minesh vor 6 Jahre, 4 Monate.

Assigned support staff: Minesh.

Author
Artikel
#436153

When we do update Cred 1.5.2 to anything newer all the generic select field we have in ours form get a two additional option, one with undefined select and another with a n label with a default value.

Also, when some user submit the form, they overwrite the last custom post type created by the form instead of creating a new one.

#436369

Minesh
Supporter

Languages: Englisch (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello. Thank you for contacting the Toolset support.

The issue with two options populated with select box is known to us. Though to confirm it - could you please share screenshot of select boxes?

Regarding custom posts overwriting, this is new issue but I need to check.

1)
Please update all Toolset plugins to latest release.

2)
Update PHP to version 5.6 or greater:
=> https://wordpress.org/about/requirements/

3)
Could you please try to resolve your issue by deactivating all third-party plugins as well as with the default theme to check for any possible conflicts with any of the plugins or themes?