Skip Navigation

[Geschlossen] CRED stops sending notifications after update 1.2.5

This support ticket is created vor 8 Jahre, 10 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

No supporters are available to work today on Toolset forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
- 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 -
- - - - - - -

Supporter timezone: America/Sao_Paulo (GMT-03:00)

This topic contains 6 Antworten, has 2 Stimmen.

Last updated by Adriano vor 8 Jahre, 5 Monate.

Assigned support staff: Adriano.

Author
Artikel
#209514

Hi,

After updating to CRED 1.2.5 my notifications stops working, just like other people: https://toolset.com/forums/topic/cred-does-not-send-notifications/#post-208486.
Can you please troubleshoot this? I don't want to make new forms, since updates should not break these kind of beheviour.

Kind regards,

Willem

#209566

Dear Willem,

I will enable the private information section on this ticket, so please provide credentials of the site. I will need that to debug this issue for you.

#211639

Here you go.

#211660

Dear Willem,

Can you confirm if it has been solved with the version I sent you by email?

#211669

Hi,

The first notification still doesn't work, tried it mutliple times. The second notification does work.

Kind regards,

Willem

#211803

Dear Willem,

You are right, I've just added to our to do list to be fixed in the next major release. I will close it for now, as there is no workaround. Thank you for reporting that and for your understanding.

#240357

The last CRED release should solves this issue, can you please confirm that?

Das Thema „[Geschlossen] CRED stops sending notifications after update 1.2.5“ ist für neue Antworten geschlossen.