Skip Navigation

[Gelöst] Conflict with Sahifa theme feature

This support ticket is created vor 7 Jahre, 2 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 2 Antworten, has 2 Stimmen.

Last updated by pabloS-3 vor 7 Jahre, 2 Monate.

Assigned support staff: Shane.

Author
Artikel
#351169

Hello,

When I install Access on "sahifa" theme, the "page builder" feature doesn't work, it doesn't even load, and we need it to build the home page. Could we help us about this?

(sahifa theme: hidden link)

Thanks in advance

#351254

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Pablo,

Thank you for contacting our support forum.

Is it possible for you to provide me with a copy of the theme so that i can perform some tests to identify the compatibility issue ?

I will be enabling the private fields for your next response so that you can securely provide me with a link to download the theme.

Thanks,
Shane

#351638

Hello Shane.

After talking to the theme author, we solved the problem installing this plugin:
https://wordpress.org/plugins/add-admin-css/

and adding these lines in the plugin settings:

.home-builder-buttons a:after {
display: none;
}
.home-builder-buttons a {
visibility: visible;
top: 0;
background: transparent;
}

That was done by the theme author. In case u find another user who needs help with this theme, it may help.

Kind regards