Skip Navigation

[Gelöst] Can't click the "randomize headers" buttons

This support ticket is created vor 6 Jahre, 5 Monate. There's a good chance that you are reading advice that it now obsolete.

This is the technical support forum for Toolset - a suite of plugins for developing WordPress sites without writing PHP.

Everyone can read this forum, but only Toolset clients can post in it. Toolset support works 6 days per week, 19 hours per day.

Sun Mon Tue Wed Thu Fri Sat
- 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 9:00 – 12:00 -
- 13:00 – 18:00 13:00 – 18:00 13:00 – 18:00 14:00 – 18:00 13:00 – 18:00 -

Supporter timezone: America/Jamaica (GMT-05:00)

This topic contains 12 Antworten, has 2 Stimmen.

Last updated by zoeS vor 6 Jahre, 4 Monate.

Assigned support staff: Shane.

Author
Artikel
#431690

Hi, I have loaded a few header images using the theme customizer and would like to randomize them, but I can't click on the "randomize uplaoded headers" button. The "randomize suggested headers" one doesn't work either and I have tried Firefox and Safari. If I hold my cursor over the buttons, it remains as the default arrow, except for the briefest flash of a pointer every couple of seconds. Have you any idea what would cause this, or if not, what could I enter directly in to the theme mods in the database to do it manually? Thank you.

#431875

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Zoe,

Thank you for contacting our support forum.

I don't think this issue falls under our support 🙁 , reason being because i'm not seeing any mention of our plugins in your ticket.

This seems to be an issue with the theme. Would you mind disabling all your non-toolset plugins and let me know if the issue still remains.

I do however recommend that you contact your theme's support for assistance.

Thanks,
Shane

#431884

Hi Shane

The theme is Toolset Starter (at least it's a child theme), so i have contacted the theme's support for assistance… I think?

Thanks

#431892

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Zoe,

I didn't realise this 🙁 since your debug data said the theme name was "Belle Maison"

Would you mind temporarily disable all your non-toolset plugins and then try again and see if this helps.

Thanks,
Shane

#431897

Hi Shane

No problem, I deactivated everything except those plug-ins relating to Toolset and WPML, but the same problem persists.

Zoë

#431929

Hi Shane, an update on this – I have managed to get the headers randomized using Chrome on a PC, where the button worked after a few tries. It was definitely not working in Firefox and Safari on Mac though and not in IE on the PC either.

#431971

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Zoe,

Could you provide me with admin access so that I can have a look at the issue ?

The private fields will be enabled for your next response.

Thanks,
Shane

#432701

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Zoe,

Thank you for the credentials and I was able to see the issue.

Does this problem occur on the parent theme ?

Please let me know.
Thanks,
Shane

#432779

Yes it does still happen with the parent theme on this site I'm afraid, although I can see that it doesn't do the same thing to the same extent on your test sites and even enother of mine.

#432826

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Zoe,

I tried this with a fresh copy of our theme with our latest version of plugins and the setting works fine.

Would you mind downloading a fresh copy of the theme from our site and try using that and let me know if the problem remains then.

Thanks,
Shane

#433008

Hi Shane

I have done this on my local site rather than the one on the server as the same behaviour exists there and I want to mess with the one on the server as little as possible now that it is pretty much working.

I installed the latest version of the theme, and even downloaded it and manually overwrote the files, but it made no difference. The only thing that made those buttons usable was to disable literally all of the plug-ins, including the Toolset ones!

So I just don't know. It actually isn't really necessary for me to find a fix, since I was able to randomise the headers using Chrome on the server site and I don't anticipate needing to touch it again. There is definitely a bit of an issue there though as I sometimes even see a bit of the same behaviour on a fresh install of the Real Estate reference site on discover-wp.com. Sometimes if I place the pointer over one of the randomize buttons, it just sits there and flickers.To reproduce it quite consistently, try moving your pointer directly from "randomize uplaoded headers" to "randomize suggested headers". This was in both Safari and Firefox on a Mac. But the difference is that if I move it off the button and back on again, it's fine.

Thanks for your help.

#434114

Shane
Supporter

Languages: Englisch (English )

Timezone: America/Jamaica (GMT-05:00)

Hi Zoe,

Do you still need assistance with this as we are not able to find a solution.

Please let me know.
Thanks,
Shane

#434866

Hi Shane

No not really, I managed to change the setting by using Chrome on a PC, and don't anticipate having to change it again.

Thanks for trying
Zoë